Page 1 of 1

No action after mpiexec -np $n OpenSeesSP $filename

Posted: Thu Mar 05, 2015 9:06 am
by andrett7
Dear all,

i installed all the files to use a parallel processing but when i write mpiexec -np $n OpenSeesSP $filename no action occurs. Simply i go to the next line in the command window.

What is the problem?

Thanks in advance,
Andrea

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Mon Mar 09, 2015 7:51 am
by fmk
what operating system, version of opensees are you running? i presume you are NOT using $n and $filename but just making sure.

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Fri Mar 13, 2015 1:24 am
by andrett7
Dear Frank,

i downloaded the latest version of OpenSeesSP 64 bit available on the website, and my operating system is windows 8.1 64 bit.

Thanks for the replay.

Andrea

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Fri Mar 13, 2015 9:29 am
by fmk
can you send a screenshot or files.

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Fri Apr 24, 2020 6:10 am
by jishuaiwang
i have the same problem with you! Could you tell me how you solved it?

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Fri Oct 09, 2020 12:04 pm
by matiasgarridog
Hi everyone, I have the same problem. I'm using:
- ActiveTcl: 8.5.18.0.298892
- OpenSeesSP 2.4.6
- MPICH2
in a Window10

Regards!,
Matias

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Wed Oct 28, 2020 2:36 pm
by AhmedFouad
I cant Download OpenSeesSP.exe, Could you please provide me with a link to download it?

Re: No action after mpiexec -np $n OpenSeesSP $filename

Posted: Tue Dec 01, 2020 11:41 pm
by localmywifiext
I also facing the same problem. thanks for update here.