No action after mpiexec -np $n OpenSeesSP $filename

This forum is for issues related to parallel processing
and OpenSees using the new interpreters OpenSeesSP and OpenSeesMP

Moderator: selimgunay

Post Reply
andrett7
Posts: 118
Joined: Fri Dec 04, 2009 5:23 am
Location: Politecnico di Milano

No action after mpiexec -np $n OpenSeesSP $filename

Post by andrett7 » Thu Mar 05, 2015 9:06 am

Dear all,

i installed all the files to use a parallel processing but when i write mpiexec -np $n OpenSeesSP $filename no action occurs. Simply i go to the next line in the command window.

What is the problem?

Thanks in advance,
Andrea
Scientists study the world as it is; engineers create the world that never has been.

fmk
Site Admin
Posts: 5866
Joined: Fri Jun 11, 2004 2:33 pm
Location: UC Berkeley
Contact:

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by fmk » Mon Mar 09, 2015 7:51 am

what operating system, version of opensees are you running? i presume you are NOT using $n and $filename but just making sure.

andrett7
Posts: 118
Joined: Fri Dec 04, 2009 5:23 am
Location: Politecnico di Milano

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by andrett7 » Fri Mar 13, 2015 1:24 am

Dear Frank,

i downloaded the latest version of OpenSeesSP 64 bit available on the website, and my operating system is windows 8.1 64 bit.

Thanks for the replay.

Andrea
Scientists study the world as it is; engineers create the world that never has been.

fmk
Site Admin
Posts: 5866
Joined: Fri Jun 11, 2004 2:33 pm
Location: UC Berkeley
Contact:

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by fmk » Fri Mar 13, 2015 9:29 am

can you send a screenshot or files.

jishuaiwang
Posts: 8
Joined: Sat Apr 04, 2020 5:29 pm

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by jishuaiwang » Fri Apr 24, 2020 6:10 am

i have the same problem with you! Could you tell me how you solved it?

matiasgarridog
Posts: 6
Joined: Mon Jan 07, 2019 4:18 am
Location: UNIVERSIDAD DE CHILE

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by matiasgarridog » Fri Oct 09, 2020 12:04 pm

Hi everyone, I have the same problem. I'm using:
- ActiveTcl: 8.5.18.0.298892
- OpenSeesSP 2.4.6
- MPICH2
in a Window10

Regards!,
Matias

AhmedFouad
Posts: 1
Joined: Wed Oct 28, 2020 2:08 pm

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by AhmedFouad » Wed Oct 28, 2020 2:36 pm

I cant Download OpenSeesSP.exe, Could you please provide me with a link to download it?

localmywifiext
Posts: 1
Joined: Tue Dec 01, 2020 11:38 pm
Contact:

Re: No action after mpiexec -np $n OpenSeesSP $filename

Post by localmywifiext » Tue Dec 01, 2020 11:41 pm

I also facing the same problem. thanks for update here.

Post Reply