Parallel processing locally

This forum is for issues related to parallel processing
and OpenSees using the new interpreters OpenSeesSP and OpenSeesMP

Moderator: selimgunay

Post Reply
Posts: 34
Joined: Tue Feb 08, 2011 2:44 pm
Location: UC Berkeley

Parallel processing locally

Post by benliangxiao » Mon Aug 20, 2012 1:53 pm


I followed the instruction to be an adminitrator to install the MPICH2. I
installed the windows SDK (my system is win7). And set the Path variable
to see the MPICH2 install directory.
But when I try to run OpenSeesMP, it kept showing error "chiled killed:
unknown signal".
I tried lots of times but still got the error.
Does anything else I need to change to overcome this?

Many thanks,

Site Admin
Posts: 5866
Joined: Fri Jun 11, 2004 2:33 pm
Location: UC Berkeley

Re: Parallel processing locally

Post by fmk » Mon Sep 17, 2012 9:30 am

did you try smpd -status

Posts: 27
Joined: Mon May 14, 2012 11:07 am
Location: University of Colorado Boulder

Re: Parallel processing locally

Post by zanakarimi » Sun Apr 28, 2013 11:20 pm

I have the same problem and I tried smpd -status and it returns: "smpd running on Myname-PC" but when I try to run my script it returns: error 2 (launch failed)

Posts: 8
Joined: Sat Apr 04, 2020 5:29 pm

Re: Parallel processing locally

Post by jishuaiwang » Wed Apr 29, 2020 7:27 pm

Hi benliangxiao
i met the same problem with you, could you tell me how you solve it ?


Post Reply