Search found 11 matches

by JAMINPARK
Thu Oct 29, 2020 5:08 am
Forum: OpenSeesPy
Topic: eleResponse command in 3D analysis
Replies: 4
Views: 114

Re: eleResponse command in 3D analysis

Thanks a lot! It works well now.
by JAMINPARK
Wed Oct 28, 2020 6:40 pm
Forum: OpenSeesPy
Topic: eleResponse command in 3D analysis
Replies: 4
Views: 114

eleResponse command in 3D analysis

Hi everyone, I am trying to check whether stress and strain in a section can be obtained using 'eleResponse' command during analysis. To this end, I made a very simple 3D example for a static analysis of a cantilever beam with unit length as follows: -------------------------------------------------...
by JAMINPARK
Mon Jun 29, 2020 9:54 am
Forum: OpenSeesPy
Topic: Problems in modelling 'Fiber Thermal' section for 3D analysis
Replies: 3
Views: 311

Re: Problems in modelling 'Fiber Thermal' section for 3D analysis

Dear Michael,

Unfortunately, I found that the element load 'beamThermal' is currently not available for 3D analysis.
Even though the issue at 'fiber' command is revolved, it would be not possible to run the code for 3D analysis.

Anyway, thanks you so much for your effort.

Jamin,
by JAMINPARK
Wed Jun 24, 2020 12:08 pm
Forum: OpenSeesPy
Topic: Problems in modelling 'Fiber Thermal' section for 3D analysis
Replies: 3
Views: 311

Problems in modelling 'Fiber Thermal' section for 3D analysis

Hi everyone, I am now trying to model thermal expansion of a cantilever beam. In my model, the cantilever beam is modeled using 'Fiber Thermal' section as shown below: ------------------------------------------------------------------------------------------------------------------- import openseesp...
by JAMINPARK
Fri Feb 26, 2016 10:16 pm
Forum: OpenSees.exe Users
Topic: Problem on using Save/Restore Command with BondSP01 Material
Replies: 4
Views: 919

Re: Problem on using Save/Restore Command with BondSP01 Mate

It's very good to hear that this problem will be fixed in the next version.

Thank you for your efforts.

Jamin Park
by JAMINPARK
Fri Feb 26, 2016 2:46 am
Forum: OpenSees.exe Users
Topic: Problem on using Save/Restore Command with BondSP01 Material
Replies: 4
Views: 919

Re: Problem on using Save/Restore Command with BondSP01 Mate

Thank you for your very quick reply !! Greatly simplified version of my code is like below (This code is for an earthquake analysis of SDOF system) --------------------------------------------------------------------------------------- wipe; file mkdir data; # set analysis parameters set n_step 150;...
by JAMINPARK
Wed Feb 24, 2016 11:28 pm
Forum: OpenSees.exe Users
Topic: Problem on using Save/Restore Command with BondSP01 Material
Replies: 4
Views: 919

Problem on using Save/Restore Command with BondSP01 Material

Hi everyone I have analyzed RC columns applying zero length element and for step by step analysis I also applied an save/restore command in my code. The problem is when I used a typical material such as concrete02, steel02 for the zero length element, everything was fine. However, after I changed th...
by JAMINPARK
Mon Aug 31, 2015 6:07 pm
Forum: OpenSees.exe Users
Topic: Changing load pattern during static pushover analysis
Replies: 2
Views: 1310

Re: Changing load pattern during static pushover analysis

Thank fmk for your kind reply. I am sorry that I uploaded wrong code. My code is like below. --------------------------------------------------------------------------------- proc buildModel { } { wipe model basic -ndm 2 -ndf 3 node 1 0 0; node 2 0 5; geomTransf Linear 1 element elasticBeamColumn 1 ...
by JAMINPARK
Mon Aug 31, 2015 2:58 am
Forum: OpenSees.exe Users
Topic: Changing load pattern during static pushover analysis
Replies: 2
Views: 1310

Changing load pattern during static pushover analysis

Hello everyone I made three types of codes for simple static pushover analysis as shown below. My model is SDOF system with simple elastic material. -Analysis 1- pattern Plain 1 Linear { load 2 10 0. 0. }; integrator LoadControl 1.0 analysis Static analyze 1 integrator LoadControl 1.5 analysis Stati...
by JAMINPARK
Mon Aug 31, 2015 2:40 am
Forum: OpenSees.exe Users
Topic: problems on using save and restore command
Replies: 4
Views: 1158

Re: problems on using save and restore command

Thank you for your reply

Maybe there is some problem on using save/restore command for concrete04 material model.

I checked that the problem was occurred only if I use concrete04.

For other material models, everything is well analyzed.

Jamin Park
by JAMINPARK
Thu Aug 27, 2015 1:57 am
Forum: OpenSees.exe Users
Topic: problems on using save and restore command
Replies: 4
Views: 1158

problems on using save and restore command

Hi everyone I am trying to use database/save/restore command to do an step by step time history analysis. I compared the results of two types of analysis. Analysis 1: Step by step analysis is not used Database/save/restore command is not used. All step is analyzed in single analysis. Analysis 2: Ste...